Jailbreakers Should Stay Away from iOS 5.0.1

14

Pod2g and MuscleNerd, both iPhone hackers, have warned us to stay clear away from iOS 5.0.1. There is a code-signing bug that was uncovered a few days ago and it could make jailbreaking “dramatically easier.” Since Apple is aware of the issue and will most likely patch it in iOS 5.0.1, they both recommend that you do not update your device.

As of now, you will not be able to downgrade from 5.0.1 to 5.0, which is another reason not to update. I know the battery bug fix may be tempting and you may want to update but you have been warned.

 

You might also like More from author

  • Jim

    I was trying to jailbreak my ipod touch 4th gen. I have version 5.0.1 (9A405) so is there no way to jailbreak with this version is there??

    • Elevit2

      Jim, it clearly states in the article that it is not possible as of now. If you had not updated to 5.0.1 official firmware, then you could have jailbroken using the 5.0.1 beta 2 firmware by pointing RedSnow in the direction of either 5.0 or 5.01 beta firmware. I am in the same boat as you, and for now, both of us will have to wait until we could either downgrade to 5.0 firmware, or wait for redsnow to be compatible with our 5.0.1 official firmware. Cheers!

    • Dave1482

      Yes, but it’s tethered.

  • ABTION

    i want ask u if i can jailbreak my iphone 4 5.0.1(9A405)
    and if i can how do i know if my iphone is G SM OR CDMA

    • Daddysgirl882011

      Verizon is CDMA and AT&t is GSM

  • Bob

    Say whattt?

  • Osiris Garfias

    when do you believe they will have a untethered jailbreak for the 5.0.1. (9A405) My friend update mine to that by mistake

  • i got a untetherd jailbroken iphone 4, 5.0.1. i used redsn0w 0.9.9b8 and ipsw 5.0. IPSW 5.0 workes if you are gonna jailbreak 5.0.1! 🙂

  • Carlos

    my iphone 3g has the version 5.0.1 9A402 is possible to jailbrake…??please help??

  • ABTION

    how do i know what bate do i use on my iphone 4

    because i dont know what IPSW should i download

  • Micahroscoe

    i have 5.0.1 and have never jailbreacked before can you help

  • Nathan Gonzales

    hi there any news on the untethered jailbreak for ios 5.0.1

  • I downloading everything exactly how you said and when i opened the firmware it said that redsnow 0.9.9b8 did not support it. I was using a windows computer. Please help

  • nikedude05

    I have 5.0.1 also and jailbreak it by using 5.0 firmware and redsnow b8! but even if you put the cydia on your idevice all the application that you download to cydia will hung your apple.. and stock to apple logo. that is what happened to me guys