Latest RedSn0w Will Jailbreak iOS 5.0.1 Beta 2

26

The head honcho over at the Dev Team, MuscleNerd, has just confirmed that the latest version of RedSn0w will jailbreak the newly released iOS 5.0.1 beta 2.

The jailbreak is obviously still tethered, and you will need to point RedSn0w to the iOS 5.0/5.0.1 IPSW in order to perform the jailbreak properly.

You can download the latest version of RedSn0w and the iOS 5.0.1 Beta 2 IPSW files from our Downloads page.

 

You might also like More from author

  • how is this different from other 5.0 jailbreak

  • Viar

    Hi i attached to IPSW this file iPhone3,1_5.0.1_9A405_Restore.ipsw

    and god

    Unsupported IPSW
    —————————
    That IPSW is not supported by this version of redsn0w.

    Fingerprint:
    a16109c93c73dc67834ebf5a67b50c19c79b8db5

    —————————

  • Vishakh_ronaldo

    it shoes unsupported IPSW

  • james

    hey man when ever i try to jailbreak i downloadthe ispw for 5.01 ithen sais that redsnow does not support this ispw but i have the latest version of redsnow please help and email your response [harrisoneric77@yahoo.com]

  • James

    u guys need to give a more brief description how to jailbreak its not that easy im only 12

  • Angeltibu

    i have windos and i downloaded all the file it telling me that the ipsw is not compatible and it is the right one

  • Anonymous

    Hi have the same problem
    That IPSW is not supported by this version of redsn0w.

    Fingerprint:
    a16109c93c73dc67834ebf5a67b50c19c79b8db5
    Please Need Help and Thanks

  • steven rivera

    same with me ipsw not supported.
    im using a toshiba on windows xp dont know if that matters need help . 2.0.sr45@gmail.com

  • mohamad daghagheleh

    not working. 3days already

  • Angeltibu

    My version is the 5.0.1 and i fix the problem using the redsnow 9.9.8 and the ipsw for the 5.0 and it is working perfect

  • Nhoemnhieu95

    hi I have iphone 4 BB 04.11.08 IOS 5.0.1 can i do jailbreak without activate? Please help

  • Carlosieb

    its not working i selected my ipsw manually and it doesnt recognize it please tell me if its the firmwareor if it is redsnow i have my iphone 4 with ios 5.0.1 ….

  • Carlos_espi_ber

    sorry am carlosieb whats that problem i need to know i have the same problem 🙁

  • Brandonsalgado49

    hi brandon and i cant download redsn0w and tell me where to download redsn0w becuause all i find is things like multiple downloader and i cant just find redsn0w pleae help !!

  • lipe24

    dudu, you said that u will try to help us with any problem….what happen with that bullshit

  • Olivierdiels

    That IPSW is not supported by this version of redsn0w.

    Fingerprint:
    a16109c93c73dc67834ebf5a67b50c19c79b8db5
    Please Need Help and Thanks

  • guii

    dfgsg

  • guii

    sorry i was just checkin this worked, i have an iPod touch i love and would hate to have it freeze etc.. I’ve done this green poison, sn0wbreeze crap a couple times and simply was garbage, i can’t find where to download the ios5.01 beta firmware you depict on your video,

  • Mr_skeleton

    hi, i have iphone 4 (gsm) 16gb, i recently upgraded it to 5.0.1 (9a405) and firmware is 4.11.08.
    which version of RedSnow should I get?
    this iphone hasnt been messed with etc.
    thank you

  • Fishing4bacon

    FIX ALL THIS!!!!! DON’T TELL US THIS IF YOU CAN’T MAKE IT WORK! GAWD!

  • Lizardboi112797

    My jailbreak was stuck on exploiting from limera1n and when I did greenpois0n, it said failed to read applesl7…….. After __ seconds on the black screen

    • Jordan-m89

      You must to right click on redsn0w -> properties -> compabiliti -> cher the box just under needand select Windows XP (Service Pack 2)

      that must to be the probleme I think

      • Jordan-m89

        You must to right click on redsn0w -> properties -> compabiliti -> check the box just under needand select Windows XP (Service Pack 2)

        that must to be the probleme I think

  • Hi, I have the problem where it says the IPSW is not supported by this version of redsn0w.

    Fingerprint:
    3b200e51e651f70884767de500b1c17f

    What can i do to get rid of this problem?

    Please need HELP ASAP!
    Thank you

  • kody

    it says my fingerprint doesnt match which is stupid because i upgraded both redsn0w and itunes today

  • Luengas Danger13

    Hi have the same problem
    That IPSW is not supported by this version of redsn0w.

    Fingerprint:
    a16109c93c73dc67834ebf5a67b50c19c79b8db5
    Please Need Help and Thanks
    Like Reply