Related Articles

  • Ahmetvarol25

    how can i iphone 4s jailbreaken redsnow said 4s unsported

  • joenonymous

    is this for ipod touch 4g too?

  • Hdogkilla13

    hey man it keeps saying that 5.0.1 beta doenst go with the .0.9.9b8 it says its not for this version of red snow. whats up with that

    • Iphone Dev-team

      hi there you need to use IOS 5 and use redsn0w 0.9.9B8 so it will help you to jailbreak and unlock your phone ok.

      • Anonymous

        I mistakenly upgraded a 3GS to 5.0.1 (05.16.05 bb) and am desperate for an unlock. Don’t mind downgrading, but don’t know how… are there any good tutorials on how to?

    • Andres Torres

      then u have to get redsn0w 0.9.9b9 for it to work

  • Azn4tkmac

    is this jailbreak for i pod 4g ios 5.0.1?????

  • Pankajnakum

    how i jailbreak my iphone 4 ios5.0.1

  • Anonymous

    jailbreak newbie here, btw, this stuff is kinda confusing.

    @Brandon:
    You mention we should NOT update to 5.0.1 to ‘preserve our baseband’… what does that mean? I mistakenly upgraded a 3GS to 5.0.1 (05.16.05 bb) and am desperate for an unlock.
    I don’t care if I have to downgrade, I just really need an unlock.
    Is it possible? Anybody? (I’m guessing at this point this is not a place for questions, since I’ve posted a handful of unanswered ones.

  • Plb_conharesh

    theres a new version of red snow 0.9.9b9 Hdogkilla13
    DUDE POST THE VIDEO ON HOW TO UNTETHERED JAILBREAK 5.0.1

© Copyright 2011 - 2017 - DailyiFix | All Rights Reserved