Related Articles

  • Anonymous

    Should I hold off on updating my bb to 6.15?

    • Here are the compatible basebands with ultrasn0w: 01.59.00; 04.26.08; 05.11.07; 05.12.01; 05.13.04; and 06.15.00

      • Anonymous

        Is there anyway to change my baseband?
        I’m new at this, so forgive me if it’s a stupid question.

        • It changes after you update. You can’t downgrade your baseband.

  • Fregle122

    On jailbreak 5.0.1 i have Cydia and it keeps saying that the packages are unavailable so i don’t no what to do

  • Rodrigotramujas

    i have the same problem

  • Parthdude24

    i am having the problem that packages are unavailable to load plz give me a solution for that

  • Flowerchild99

    My iPhone 4 iOS 5.0.1 is stuck on the apple logo after rebooting, what do i do?!

  • Anoo1701

    i need to jail break my ipod touch4g

© Copyright 2011 - 2017 - DailyiFix | All Rights Reserved